ALMAInteraction Applet

Note: Because the preceding applet uses the Swing 1.1 API, it requires Java Plug-in 1.1.2 or Java Plug-in 1.2. It won't work with Java Plug-in 1.1.1 or " uncustomized 1.1 browsers.





2001 ALMA Bioinformatics, SL. All rights reserved.